Approved changes feed: RSS · Atom

cpe:2.3:a:vfbpro:restrict_categories:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorVfbpro (6e79f02b-d2aa-55fa-af27-a8bebf839a19)
ProductRestrict Categories (7ac4e6b0-96be-5a7f-86f8-9810ada14af7)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-47518 vulnerable 2026-06-08 06:14:24.801717 WordPress Restrict Categories Plugin <= 2.6.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Matthew Muro Restrict Categories plugin <= 2.6.4 versions.
Published: 2023-11-14T22:11:10.527Z
Updated: 2026-04-28T16:08:49.569Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.