Woocommerce Product Table Lite
Approved changes feed: RSS · Atom
cpe:2.3:a:wc_product_table:woocommerce_product_table_lite:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wc Product Table (e5c80af3-8a40-55cd-be1c-0d48fbdd4e4c) |
|---|---|
| Product | Woocommerce Product Table Lite (18d6b0b2-b487-5c02-a40f-da83d6eb3717) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-34902 |
vulnerable | 2026-07-29 00:43:24.846387 |
WordPress WooCommerce Product Table Lite plugin <= 4.6.3 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Unauthenticated Cross Site Scripting (XSS) in WooCommerce Product Table Lite <= 4.6.3 versions.
Published: 2026-06-15T20:17:40.029Z
Updated: 2026-06-15T22:14:40.820Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-39602 |
vulnerable | 2026-06-08 07:23:06.833013 |
WordPress WooCommerce Product Table Lite plugin <= 3.9.5 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in WC Product Table WooCommerce Product Table Lite wc-product-table-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Product Table Lite: from n/a through <= 3.9.5.
Published: 2025-04-16T12:44:14.828Z
Updated: 2026-04-28T16:12:35.722Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-24596 |
vulnerable | 2026-06-08 07:12:49.564862 |
WordPress WooCommerce Product Table Lite plugin <= 3.8.7 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in WC Product Table WooCommerce Product Table Lite wc-product-table-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Product Table Lite: from n/a through <= 3.8.7.
Published: 2025-01-24T17:24:31.050Z
Updated: 2026-05-12T20:31:06.495Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-43128 |
vulnerable | 2026-06-08 06:45:49.635144 |
WordPress WooCommerce Product Table Lite plugin <= 3.5.1 - Arbitrary Code Execution vulnerability
MEDIUM (6.5)
Improper Control of Generation of Code ('Code Injection') vulnerability in WC Product Table WooCommerce Product Table Lite allows Code Injection.This issue affects WooCommerce Product Table Lite: from n/a through 3.5.1.
Published: 2024-08-13T10:52:04.331Z
Updated: 2026-04-28T16:10:08.702Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-47519 |
vulnerable | 2026-06-08 06:14:24.802745 |
WordPress WooCommerce Product Table Lite Plugin <= 2.6.2 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in WC Product Table WooCommerce Product Table Lite.This issue affects WooCommerce Product Table Lite: from n/a through 2.6.2.
Published: 2023-11-18T22:01:12.395Z
Updated: 2026-04-28T16:08:49.533Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.