Approved changes feed: RSS · Atom

cpe:2.3:a:themepunch_ohg:essential_grid:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThemepunch Ohg (1c4fcd90-a79f-5578-9a20-d0d8414a81a2)
ProductEssential Grid (bb2f1850-2217-5b89-8b39-7b22ea61d5c7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-47771 vulnerable 2026-06-08 06:14:25.549265 WordPress Essential Grid plugin <= 3.0.18 - Multiple Authenticated Broken Access Control vulnerability
HIGH (8.3)
Missing Authorization vulnerability in ThemePunch OHG Essential Grid.This issue affects Essential Grid: from n/a through 3.0.18.
Published: 2024-06-19T10:37:31.839Z
Updated: 2026-04-28T16:08:51.658Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-47684 vulnerable 2026-06-08 06:14:25.396316 WordPress Essential Grid Plugin <= 3.1.0 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in ThemePunch OHG Essential Grid plugin <= 3.1.0 versions.
Published: 2023-11-13T23:09:09.129Z
Updated: 2026-04-28T16:08:50.828Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.