Approved changes feed: RSS · Atom

cpe:2.3:a:themepunch_ohg:slider_revolution:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThemepunch Ohg (1c4fcd90-a79f-5578-9a20-d0d8414a81a2)
ProductSlider Revolution (2b28d7ae-be8f-56bc-9db0-2e0250a121a5)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37449 vulnerable 2026-06-08 06:39:47.597940 WordPress Slider Revolution plugin <= 6.7.13 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a through 6.7.13.
Published: 2024-07-21T22:14:07.525Z
Updated: 2026-04-28T16:09:58.959Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-34444 vulnerable 2026-06-08 06:37:33.307017 WordPress Slider Revolution plugin < 6.7.0 - Unauthenticated Broken Access Control vulnerability
HIGH (7.1)
Missing Authorization vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a before 6.7.0.
Published: 2024-06-19T14:57:09.389Z
Updated: 2026-04-28T16:09:49.139Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-34443 vulnerable 2026-06-08 06:37:33.305761 WordPress Slider Revolution plugin < 6.7.11 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThemePunch OHG Slider Revolution allows Stored XSS.This issue affects Slider Revolution: from n/a before 6.7.11.
Published: 2024-06-19T14:53:54.645Z
Updated: 2026-04-28T16:09:49.038Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-47784 vulnerable 2026-06-08 06:14:25.578336 WordPress Slider Revolution Plugin <= 6.6.15 is vulnerable to Arbitrary File Upload
HIGH (8.4)
Unrestricted Upload of File with Dangerous Type vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a through 6.6.15.
Published: 2023-12-20T18:29:27.108Z
Updated: 2026-04-28T16:08:51.882Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-47772 vulnerable 2026-06-08 06:14:25.550767 WordPress Slider Revolution Plugin <= 6.6.14 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Contributor+ Stored Cross-Site Scripting (XSS) vulnerability in Slider Revolution <= 6.6.14.
Published: 2023-11-20T14:23:02.039Z
Updated: 2026-04-28T16:08:51.743Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.