Approved changes feed: RSS · Atom

cpe:2.3:a:asdqwe_dev:ajax_domain_checker:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAsdqwe Dev (f5f8af21-b2bd-50e7-bb27-4b90067f5e0a)
ProductAjax Domain Checker (5d2af100-5a39-596e-8e41-ddb69d1fbd1c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-47810 vulnerable 2026-06-08 06:14:25.727684 WordPress Ajax Domain Checker Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Asdqwe Dev Ajax Domain Checker plugin <= 1.3.0 versions.
Published: 2023-11-22T22:19:34.384Z
Updated: 2026-04-28T16:08:52.349Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.