Ari Stream Quiz – Wordpress Quizzes Builder
Approved changes feed: RSS · Atom
cpe:2.3:a:ari_soft:ari_stream_quiz_–_wordpress_quizzes_builder:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Ari Soft (dfb390aa-4aa1-5e8a-bdae-823888fd2df2) |
|---|---|
| Product | Ari Stream Quiz – Wordpress Quizzes Builder (a0da3965-e5ed-5cd0-94b0-e1e8d8e86233) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-52182 |
vulnerable | 2026-06-08 06:17:54.403382 |
WordPress ARI Stream Quiz Plugin <= 1.3.0 is vulnerable to PHP Object Injection
CRITICAL (9.9)
Deserialization of Untrusted Data vulnerability in ARI Soft ARI Stream Quiz – WordPress Quizzes Builder.This issue affects ARI Stream Quiz – WordPress Quizzes Builder: from n/a through 1.3.0.
Published: 2023-12-31T09:57:17.430Z
Updated: 2026-04-28T16:09:05.693Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-47835 |
vulnerable | 2026-06-08 06:14:25.810903 |
WordPress ARI Stream Quiz Plugin <= 1.2.32 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ARI Soft ARI Stream Quiz – WordPress Quizzes Builder plugin <= 1.2.32 versions.
Published: 2023-11-22T23:20:12.431Z
Updated: 2026-04-28T16:08:52.772Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.