Approved changes feed: RSS · Atom

cpe:2.3:a:skyphe:file_gallery:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSkyphe (c0bf16b7-97e2-5f21-8fc4-758c8d512d98)
ProductFile Gallery (1debd5be-70b9-56c8-80d2-566a12a01550)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-48771 vulnerable 2026-06-08 06:14:28.034735 WordPress File Gallery Plugin <= 1.8.5.4 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bruno "Aesqe" Babic File Gallery allows Reflected XSS.This issue affects File Gallery: from n/a through 1.8.5.4.
Published: 2023-12-14T16:54:41.535Z
Updated: 2026-04-28T16:08:55.251Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.