Approved changes feed: RSS · Atom

cpe:2.3:a:suretriggers:suretriggers:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSuretriggers (33fb1bd1-8583-5401-a8f6-2b097c9db4f5)
ProductSuretriggers (49347f44-3c7d-5f65-ad2f-cfac6b4802a0)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-49749 vulnerable 2026-06-08 06:16:10.372285 WordPress SureTriggers Plugin <= 1.0.23 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in SureTriggers SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!.This issue affects SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!: from n/a through 1.0.23.
Published: 2023-12-15T15:45:00.770Z
Updated: 2026-04-28T16:08:57.076Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.