Approved changes feed: RSS · Atom

cpe:2.3:a:brontobytes:cookie_bar:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBrontobytes (84723500-754c-5b4e-b514-66964f9668fd)
ProductCookie Bar (4dcecbde-291d-5d88-8df5-d3a17d9f31fe)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-49836 vulnerable 2026-06-08 06:16:10.593797 WordPress Cookie Bar Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brontobytes Cookie Bar allows Stored XSS.This issue affects Cookie Bar: from n/a through 2.0.
Published: 2023-12-14T14:10:01.196Z
Updated: 2026-04-28T16:08:58.128Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.