Shortcoder
Approved changes feed: RSS · Atom
cpe:2.3:a:vaakash:shortcoder:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Vaakash (b7f3daa0-a12e-5bc5-a56c-ff92f0e8fbca) |
|---|---|
| Product | Shortcoder (d7f4d0ba-22ee-588f-8944-75d33c5ab809) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-27074 |
vulnerable | 2026-06-08 07:53:21.886826 |
WordPress Shortcoder plugin <= 6.5.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in vaakash Shortcoder shortcoder allows Stored XSS.This issue affects Shortcoder: from n/a through <= 6.5.1.
Published: 2026-02-19T08:27:11.377Z
Updated: 2026-04-28T16:15:01.107Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-49849 |
vulnerable | 2026-06-08 06:16:10.632982 |
WordPress Shortcoder plugin <= 6.3 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in vaakash Shortcoder shortcoder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Shortcoder: from n/a through <= 6.3.
Published: 2024-12-09T11:30:04.185Z
Updated: 2026-04-29T09:51:52.355Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.