Approved changes feed: RSS · Atom
cpe:2.3:a:binhnguyenplus:ladiapp:_landing_page,_popupx,_marketing_automation,_affiliate_marketing…:*:*:*:*:*:*:*:*part: a version: _landing_page,_popupx,_marketing_automation,_affiliate_marketing… update: *
| Vendor | Binhnguyenplus (5be26702-618a-595f-ac03-6d64437ddc01) |
|---|---|
| Product | Ladiapp (8107e58f-596a-573c-a531-bf6144139abb) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-4731 |
vulnerable | 2026-06-08 06:16:14.448242 |
LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.4 - Cross-Site Request Forgery via init_endpoint
MEDIUM (4.3)
The LadiApp plugn for WordPress is vulnerable to Cross-Site Request Forgery due to a missing nonce check on the init_endpoint() function hooked via 'init' in versions up to, and including, 4.4. This makes it possible for unauthenticated attackers to modify a variety of settings, via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. An attacker can directly modify the 'ladipage_key' which enables them to create new posts on the website and inject malicious web scripts,
Published: 2024-03-12T09:33:54.929Z
Updated: 2026-04-08T16:38:03.525Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4730 |
vulnerable | 2026-06-08 06:16:14.447635 |
LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.3 - Missing Authorization via init_endpoint
MEDIUM (5.3)
The LadiApp plugn for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the init_endpoint() function hooked via 'init' in versions up to, and including, 4.3. This makes it possible for unauthenticated attackers to modify a variety of settings. An attacker can directly modify the 'ladipage_key' which enables them to create new posts on the website and inject malicious web scripts.
Published: 2024-08-17T07:34:23.344Z
Updated: 2026-04-08T16:59:11.401Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4729 |
vulnerable | 2026-06-08 06:16:14.445666 |
LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.4 - Cross-Site Request Forgery via publish_lp()
MEDIUM (4.3)
The LadiApp plugin for WordPress is vulnerable to Cross-Site Request Forgery due to a missing nonce check on the publish_lp() function hooked via an AJAX action in versions up to, and including, 4.4. This makes it possible for unauthenticated attackers to change the LadiPage key (a key fully controlled by the attacker), enabling them to freely create new pages, including web pages that trigger stored XSS via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T09:33:56.755Z
Updated: 2026-04-08T17:27:35.164Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4728 |
vulnerable | 2026-06-08 06:16:14.445168 |
LadiApp: Landing Page, PopupX, Marketing Automation, Affiliate Marketing… <= 4.4 - Missing Authorization on publish_lp()
MEDIUM (4.3)
The LadiApp plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the publish_lp() function hooked via an AJAX action in versions up to, and including, 4.4. This makes it possible for authenticated attackers with subscriber-level access and above to change the LadiPage key (a key fully controlled by the attacker), enabling them to freely create new pages, including web pages that trigger stored XSS
Published: 2024-03-12T09:33:55.846Z
Updated: 2026-04-08T16:59:29.564Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4629 |
vulnerable | 2026-06-08 06:16:14.026814 |
LadiApp <= 4.4 - Cross-Site Request Forgery via save_config()
MEDIUM (4.3)
The LadiApp plugin for WordPress is vulnerable to Cross-Site Request Forgery due to a missing nonce check on the save_config() function in versions up to, and including, 4.3. This makes it possible for unauthenticated attackers to update the 'ladipage_config' option via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T09:33:57.201Z
Updated: 2026-04-08T17:31:00.996Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4628 |
vulnerable | 2026-06-08 06:16:14.026287 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4627 |
vulnerable | 2026-06-08 06:16:14.025618 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4626 |
vulnerable | 2026-06-08 06:16:14.024455 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.