Magic Embeds
Approved changes feed: RSS · Atom
cpe:2.3:a:wpembedfb:magic_embeds:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpembedfb (1f810f68-85fb-58c6-9949-f7bb1832e41b) |
|---|---|
| Product | Magic Embeds (3cdd6015-44af-5ded-be26-54d6f2d20510) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-4799 |
vulnerable | 2026-06-08 06:16:14.576874 |
Magic Embeds < 3.1.2 - Contributor+ Stored XSS via shortcode
The Magic Embeds WordPress plugin before 3.1.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Published: 2023-11-20T18:55:04.531Z
Updated: 2024-09-04T18:49:23.931Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.