Approved changes feed: RSS · Atom

cpe:2.3:a:yan&co:woocommerce_ean_payment_gateway:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYan&Co (cf6e4b01-9455-5595-a3d8-b1fd6fe862f1)
ProductWoocommerce Ean Payment Gateway (9c3cb80e-c3f6-52a5-8f5a-04c93fabf7ac)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-4947 vulnerable 2026-06-08 06:16:15.146587 WooCommerce EAN Payment Gateway < 6.1.0 - Missing Authorization to Authenticated (Contributor+) EAN Update
MEDIUM (4.3)
The WooCommerce EAN Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the refresh_order_ean_data AJAX action in versions up to 6.1.0. This makes it possible for authenticated attackers with contributor-level access and above, to update EAN numbers for orders.
Published: 2023-10-20T06:35:12.814Z
Updated: 2026-04-08T16:42:53.992Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.