Approved changes feed: RSS · Atom

cpe:2.3:a:translate_ai_multilingual_solutions:google_language_translator:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTranslate Ai Multilingual Solutions (f7a48a64-158d-5b93-99eb-ac13acebd355)
ProductGoogle Language Translator (c8e4c4e4-fa1d-5416-afea-28b1e1590c3c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-50375 vulnerable 2026-06-08 06:16:16.078301 WordPress Translate WordPress – Google Language Translator plugin <= 6.0.19 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in edo888 Google Language Translator google-language-translator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Google Language Translator: from n/a through <= 6.0.19.
Published: 2024-12-09T11:29:58.984Z
Updated: 2026-04-29T09:51:52.432Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.