Approved changes feed: RSS · Atom

cpe:2.3:a:ayecode_-_wordpress_business_directory_plugins:geodirectory_–_wordpress_business_directory_plugin,_or_classified_directory:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAyecode Wordpress Business Directory Plugins (1d939f7a-06a4-50e2-8646-ce6748f260eb)
ProductGeodirectory – Wordpress Business Directory Plugin, Or Classified Directory (1ee6ed01-00ac-598b-b02e-8283142c3ce3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-50845 vulnerable 2026-06-08 06:16:16.850406 WordPress GeoDirectory Plugin <= 2.3.28 is vulnerable to SQL Injection
HIGH (7.6)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in AyeCode - WordPress Business Directory Plugins GeoDirectory – WordPress Business Directory Plugin, or Classified Directory.This issue affects GeoDirectory – WordPress Business Directory Plugin, or Classified Directory: from n/a through 2.3.28.
Published: 2023-12-28T18:23:07.600Z
Updated: 2026-04-28T16:08:59.277Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.