Approved changes feed: RSS · Atom

cpe:2.3:a:wp-hosting:pay_with_vipps_and_mobilepay_for_woocommerce:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Hosting (f6411da2-e844-5973-b276-0f5d3f586b4d)
ProductPay With Vipps And Mobilepay For Woocommerce (1c4275bf-9882-57d7-8cfa-8f97d6cde84d)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-51485 vulnerable 2026-06-08 06:16:17.618459 WordPress Pay with Vipps for WooCommerce Plugin <= 1.14.13 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Hosting Pay with Vipps and MobilePay for WooCommerce allows Stored XSS.This issue affects Pay with Vipps and MobilePay for WooCommerce: from n/a through 1.14.13.
Published: 2024-02-10T08:30:34.274Z
Updated: 2026-04-28T16:09:02.589Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.