Approved changes feed: RSS · Atom

cpe:2.3:a:artios_media:product_code_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorArtios Media (bdbaf2e7-e488-5267-92aa-af8b705c7a3a)
ProductProduct Code For Woocommerce (deed790a-6ef5-51fc-8722-407bbd44a584)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-51669 vulnerable 2026-06-08 06:17:53.708425 WordPress Product Code for WooCommerce Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Artios Media Product Code for WooCommerce allows Stored XSS.This issue affects Product Code for WooCommerce: from n/a through 1.4.4.
Published: 2024-02-01T10:19:55.970Z
Updated: 2026-04-28T16:09:04.296Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.