Approved changes feed: RSS · Atom

cpe:2.3:a:yevhen_kotelnytskyi:js_&_css_script_optimizer:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYevhen Kotelnytskyi (1a666e8a-1237-5015-a1e5-42f1442762d9)
ProductJs & Css Script Optimizer (f4b02f46-df87-53b6-a001-5ae0f4e871ff)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-52216 vulnerable 2026-06-08 06:17:54.479755 WordPress JS & CSS Script Optimizer Plugin <= 0.3.3 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Yevhen Kotelnytskyi JS & CSS Script Optimizer.This issue affects JS & CSS Script Optimizer: from n/a through 0.3.3.
Published: 2024-01-08T19:23:00.623Z
Updated: 2026-04-28T16:09:07.059Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.