Approved changes feed: RSS · Atom

cpe:2.3:a:yevhenkotelnytskyi:js_\&_css_script_optimizer:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYevhenkotelnytskyi (a26b14b0-ab6f-5fe5-9df7-be1daf4e8101)
ProductJs & Css Script Optimizer (80c4fed8-110d-512a-b21a-5aa14f1d581f)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-52216 vulnerable 2026-06-08 06:17:54.480437 WordPress JS & CSS Script Optimizer Plugin <= 0.3.3 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Yevhen Kotelnytskyi JS & CSS Script Optimizer.This issue affects JS & CSS Script Optimizer: from n/a through 0.3.3.
Published: 2024-01-08T19:23:00.623Z
Updated: 2026-04-28T16:09:07.059Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.