Approved changes feed: RSS · Atom

cpe:2.3:a:brazenlygeek:openhook:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBrazenlygeek (3915d9ce-ea8a-5ada-af16-c64809f592e7)
ProductOpenhook (6d71a16d-2761-5e3b-bfcf-459b764fc055)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-5201 vulnerable 2026-06-08 06:19:42.869085 OpenHook <= 4.3.0 - Authenticated (Subscriber+) Remote Code Execution via Shortcode
CRITICAL (9.9)
The OpenHook plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 4.3.0 via the 'php' shortcode. This allows authenticated attackers with subscriber-level permissions or above, to execute code on the server. This requires the [php] shortcode setting to be enabled on the vulnerable site.
Published: 2023-09-30T02:33:28.344Z
Updated: 2026-04-08T16:46:24.958Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.