Approved changes feed: RSS · Atom

cpe:2.3:a:wpknowledgebase:wp_knowledgebase:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpknowledgebase (a8860862-7650-5b3d-afe9-5a35e87c7044)
ProductWp Knowledgebase (c7befce0-1dbd-59a9-86a4-8485f5064ae8)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-5802 vulnerable 2026-06-08 06:19:44.795735 WordPress WP Knowledgebase Plugin <= 1.3.4 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Mihai Iova WordPress Knowledge base & Documentation Plugin – WP Knowledgebase plugin <= 1.3.4 versions.
Published: 2023-10-26T11:47:49.745Z
Updated: 2026-04-28T16:09:07.293Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.