Approved changes feed: RSS · Atom

cpe:2.3:a:woostify:sites_library:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWoostify (1ad40d19-1a58-5eab-9190-e53f1444919b)
ProductSites Library (fc953ca6-b026-587c-889d-69c5a7f59949)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-6279 vulnerable 2026-06-08 06:19:46.841873 Woostify Sites Library < 1.4.8 - Subscriber+ Arbitrary Options Update to DoS
The Woostify Sites Library WordPress plugin before 1.4.8 does not have authorisation in an AJAX action, allowing any authenticated users, such as subscriber to update arbitrary blog options and set them to 'activated' which could lead to DoS when using a specific option name
Published: 2024-01-29T14:44:19.154Z
Updated: 2025-06-02T18:57:30.391Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.