The Moneytizer
Approved changes feed: RSS · Atom
cpe:2.3:a:themoneytizer:the_moneytizer:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Themoneytizer (e2ac86fe-210a-5019-ab79-225c324b937d) |
|---|---|
| Product | The Moneytizer (8a39e1d3-5dbb-5c8e-aa3e-e897c0de8be0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-6968 |
vulnerable | 2026-06-08 06:21:56.496810 |
The Moneytizer <= 9.6.3 - Cross-Site Request Forgery via multiple AJAX actions
HIGH (8.1)
The The Moneytizer plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 9.6.3. This is due to missing or incorrect nonce validation on multiple AJAX functions. This makes it possible for unauthenticated attackers to to update and retrieve billing and bank details, update and reset the plugin's settings, and update languages as well as other lower-severity actions via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-06-06T02:02:54.033Z
Updated: 2026-04-08T16:36:46.141Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-6966 |
vulnerable | 2026-06-08 06:21:56.494375 |
The Moneytizer <= 9.6.3 - Missing Authorization via multiple AJAX actions
HIGH (8.1)
The The Moneytizer plugin for WordPress is vulnerable to unauthorized access of data, modification of data, and loss of data due to a missing capability check on multiple AJAX functions in the /core/core_ajax.php file in all versions up to, and including, 9.6.3. This makes it possible for authenticated attackers, with subscriber access and above, to update and retrieve billing and bank details, update and reset the plugin's settings, and update languages as well as other lower-severity actions.
Published: 2024-06-06T02:02:58.810Z
Updated: 2026-04-08T17:00:34.411Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.