Burst Statistics – Privacy Friendly Wordpress Analytics (Google Analytics Alternative)
Approved changes feed: RSS · Atom
cpe:2.3:a:burstbv:burst_statistics_–_privacy-friendly_wordpress_analytics_(google_analytics_alternative):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Burstbv (4945add7-ecdb-5943-bc6b-17d39dc010ec) |
|---|---|
| Product | Burst Statistics – Privacy Friendly Wordpress Analytics (Google Analytics Alternative) (b0c16cc0-bc70-5236-9dd0-d70cdad59526) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-8181 |
vulnerable | 2026-06-08 08:08:58.174675 |
Burst Statistics 3.4.0 - 3.4.1.1 - Authentication Bypass to Admin Account Takeover
CRITICAL (9.8)
The Burst Statistics – Privacy-Friendly WordPress Analytics (Google Analytics Alternative) plugin for WordPress is vulnerable to Authentication Bypass in versions 3.4.0 to 3.4.1.1. This is due to incorrect return-value handling in the `is_mainwp_authenticated()` function when validating application passwords from the Authorization header. This makes it possible for unauthenticated attackers, with knowledge of an administrator username, to impersonate that administrator for the duration of the request by supplying any random Basic Authentication password achieving privilege escalation.
Published: 2026-05-14T05:30:29.145Z
Updated: 2026-05-14T10:46:32.299Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1894 |
vulnerable | 2026-06-08 06:27:14.867676 |
Burst Statistics – Privacy-Friendly Analytics for WordPress <= 1.5.6.1 - Authenticated(Contributor+) Stored Cross-Site Scripting via burst_total_pageviews_count
MEDIUM (6.4)
The Burst Statistics – Privacy-Friendly Analytics for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'burst_total_pageviews_count' custom meta field in all versions up to, and including, 1.5.6.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Note that this exploit only functions if the victim has the 'Show Toolbar when viewing site' option enabled in their profile.
Published: 2024-03-13T15:27:26.563Z
Updated: 2026-04-08T17:34:22.170Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-0405 |
vulnerable | 2026-06-08 06:22:00.593987 |
Burst Statistics Really Simple Plugins <= 1.5.3 - Authenticated (Editor+) SQL Injection
HIGH (7.2)
The Burst Statistics – Privacy-Friendly Analytics for WordPress plugin, version 1.5.3, is vulnerable to Post-Authenticated SQL Injection via multiple JSON parameters in the /wp-json/burst/v1/data/compare endpoint. Affected parameters include 'browser', 'device', 'page_id', 'page_url', 'platform', and 'referrer'. This vulnerability arises due to insufficient escaping of user-supplied parameters and the lack of adequate preparation in SQL queries. As a result, authenticated attackers with editor access or higher can append additional SQL queries into existing ones, potentially leading to unauthorized access to sensitive information from the database.
Published: 2024-01-17T04:32:16.771Z
Updated: 2026-04-08T17:29:23.394Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.