Approved changes feed: RSS · Atom

cpe:2.3:a:contentviewspro:content_views:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorContentviewspro (4a3fa373-00a8-5bdf-b5f1-c032b0d1d229)
ProductContent Views (81324dff-54b3-5742-bb4f-18edcf877df9)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-0612 vulnerable 2026-06-08 06:22:01.483113 Content Views <= 3.6.2 - Authenticated(Administrator+) Stored Cross-Site Scripting via settings
MEDIUM (4.4)
The Content Views – Post Grid, Slider, Accordion (Gutenberg Blocks and Shortcode) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.6.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2024-02-05T21:21:57.012Z
Updated: 2026-04-08T17:14:21.095Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.