Approved changes feed: RSS · Atom

cpe:2.3:a:bwps:ppwp:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBwps (f91e3c71-ac6f-50eb-8e61-af802bab4b0b)
ProductPpwp (34b119e3-13ce-5dd4-baad-2c3eece0cddc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-0620 vulnerable 2026-06-08 06:22:01.507559 PPWP – Password Protect Pages <= 1.8.9 - Protection Mechanism Bypass
MEDIUM (5.3)
The PPWP – Password Protect Pages plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.9 via API. This makes it possible for unauthenticated attackers to obtain post titles, IDs, slugs as well as other information including for password-protected posts.
Published: 2024-02-20T18:56:27.217Z
Updated: 2026-04-08T16:48:36.172Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.