Approved changes feed: RSS · Atom

cpe:2.3:a:autopolisbs:bulgarisation_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAutopolisbs (ed8cd270-c82e-5a99-af36-36c85ff80fc2)
ProductBulgarisation For Woocommerce (2303023c-6ad8-5ee2-b5d5-1c73440dc97c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-2395 vulnerable 2026-06-08 06:33:31.009324 Bulgarisation for WooCommerce <= 3.0.14 - Cross-Site Request Forgery
HIGH (7.3)
The Bulgarisation for WooCommerce plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.0.14. This is due to missing or incorrect nonce validation on several functions. This makes it possible for unauthenticated attackers to generate and delete labels via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-12T21:34:33.129Z
Updated: 2026-04-08T16:52:11.515Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-0683 vulnerable 2026-06-08 06:22:01.759565 Bulgarisation for WooCommerce <= 3.0.14 - Missing Authorization
HIGH (7.3)
The Bulgarisation for WooCommerce plugin for WordPress is vulnerable to unauthorized access due to missing capability checks on several functions in all versions up to, and including, 3.0.14. This makes it possible for unauthenticated and authenticated attackers, with subscriber-level access and above, to generate and delete labels.
Published: 2024-03-13T15:27:12.649Z
Updated: 2026-04-08T17:19:13.202Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.