Approved changes feed: RSS · Atom

cpe:2.3:a:dev.institute:restrict_user_access:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorDev.Institute (c8eaaeb0-445a-5671-8b2b-d525fcae95e3)
ProductRestrict User Access (fa6bd5a0-7900-5a4d-914f-d983a21cefb2)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-29138 vulnerable 2026-06-08 06:33:28.819682 WordPress Restrict User Access plugin <= 2.5 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Joachim Jensen Restrict User Access – Membership Plugin with Force restrict-user-access.This issue affects Restrict User Access – Membership Plugin with Force: from n/a through <= 2.5.
Published: 2024-03-19T13:40:40.339Z
Updated: 2026-05-11T20:54:45.246Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-0687 vulnerable 2026-06-08 06:22:01.768089 Restrict User Access – Ultimate Membership & Content Protection <= 2.5 - Information Exposure
MEDIUM (5.3)
The Restrict User Access – Ultimate Membership & Content Protection plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 2.5 via API. This makes it possible for unauthenticated attackers to obtain the contents of posts and pages via API.
Published: 2024-03-13T15:27:25.636Z
Updated: 2026-04-08T17:33:33.852Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.