Elementor Addon Elements
Approved changes feed: RSS · Atom
cpe:2.3:a:webtechstreet:elementor_addon_elements:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Webtechstreet (702b2e8a-1cfa-54bf-91f5-ad9df37d4afc) |
|---|---|
| Product | Elementor Addon Elements (934d3e7c-4b40-5e97-bafb-8d470b30807f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-8902 |
vulnerable | 2026-06-08 07:00:25.993958 |
Elementor Addon Elements <= 1.13.8 - Authenticated (Contributor+) Sensitive Information Exposure via table_saved_sections
MEDIUM (4.3)
The Elementor Addon Elements plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.8 via the render_column function in modules/data-table/widgets/data-table.php. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract sensitive private, pending, and draft template data.
Published: 2024-10-12T09:39:16.937Z
Updated: 2026-04-08T17:00:52.509Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7122 |
vulnerable | 2026-06-08 06:58:21.320366 |
Elementor Addon Elements <= 1.13.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets
MEDIUM (6.4)
The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.13.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-08-30T09:29:48.121Z
Updated: 2026-04-08T16:57:59.845Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-0834 |
vulnerable | 2026-06-08 06:22:02.949975 |
Details available
MEDIUM (6.4)
The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link_to parameter in all versions up to, and including, 1.12.11 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-02-05T21:21:47.156Z
Updated: 2024-08-01T18:18:18.723Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.