Approved changes feed: RSS · Atom

cpe:2.3:a:brandonwamboldt:wordpress_access_control:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBrandonwamboldt (9ab7d239-149d-5dca-9ff3-d48a1b96da6b)
ProductWordpress Access Control (a15d5fb6-45ea-50b8-a597-a0f7ab6170f1)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-0975 vulnerable 2026-06-08 06:22:03.259651 WordPress Access Control <= 4.0.13 - Improper Access Control to Sensitive Information Exposure via REST API
MEDIUM (5.3)
The WordPress Access Control plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.0.13 via the REST API. This makes it possible for unauthenticated attackers to bypass the plugin's "Make Website Members Only" feature (when unset) and view restricted page and post content.
Published: 2024-02-28T08:33:06.117Z
Updated: 2026-04-08T16:45:13.188Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.