Group Chat & Video Chat By Atomchat
Approved changes feed: RSS · Atom
cpe:2.3:a:atomchat:group_chat_&_video_chat_by_atomchat:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Atomchat (ffc81750-b806-5302-b183-e819b832933c) |
|---|---|
| Product | Group Chat & Video Chat By Atomchat (92de1b85-8606-5994-80fc-ade79c27dbd1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-1253 |
vulnerable | 2026-06-08 07:49:08.005352 |
Group Chat & Video Chat by AtomChat <= 1.1.7 - Missing Authorization to Authenticated (Subscriber+) Plugin Options Update
MEDIUM (4.3)
The Group Chat & Video Chat by AtomChat plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'atomchat_update_auth_ajax' and 'atomchat_update_layout_ajax' functions in all versions up to, and including, 1.1.7. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update plugin options, including critical settings such as API keys, authentication keys, and layout configurations.
Published: 2026-03-21T03:26:47.861Z
Updated: 2026-04-14T15:21:58.613Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-10232 |
vulnerable | 2026-06-08 06:22:03.818482 |
AtomChat <= 1.1.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via atomchat Shortcode
MEDIUM (6.4)
The Group Chat & Video Chat by AtomChat plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's atomchat shortcode in all versions up to, and including, 1.1.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-11-01T09:29:24.777Z
Updated: 2026-04-08T17:19:47.675Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.