Sms Alert Order Notifications
Approved changes feed: RSS · Atom
cpe:2.3:a:cozyvision:sms_alert_order_notifications:*:*:*:*:free:wordpress:*:*part: a version: * update: *
| Vendor | Cozyvision (9ae2a530-cec5-5e84-ae65-4be2594d24b5) |
|---|---|
| Product | Sms Alert Order Notifications (8c655a80-2d0d-5cf9-b2af-afd954eb88bb) |
| Edition | * |
| Language | * |
| Software edition | free |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-47682 |
vulnerable | 2026-06-08 07:27:14.717806 |
WordPress SMS Alert Order Notifications – WooCommerce plugin <= 3.8.1 - SQL Injection Vulnerability
CRITICAL (9.3)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Cozy Vision SMS Alert Order Notifications sms-alert allows SQL Injection.This issue affects SMS Alert Order Notifications: from n/a through <= 3.8.1.
Published: 2025-05-12T18:19:43.926Z
Updated: 2026-04-29T09:51:55.520Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-3878 |
vulnerable | 2026-06-08 07:23:10.060233 |
SMS Alert Order Notifications – WooCommerce <= 3.8.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via sa_verify Shortcode
MEDIUM (6.4)
The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's sa_verify shortcode in all versions up to, and including, 3.8.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-05-10T11:22:46.479Z
Updated: 2026-04-08T17:13:51.975Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-3876 |
vulnerable | 2026-06-08 07:23:10.059622 |
SMS Alert Order Notifications – WooCommerce <= 3.8.1 - Authenticated (Subscriber+) Privilege Escalation via handleWpLoginCreateUserAction Function
HIGH (8.8)
The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to Privilege Escalation due to insufficient user OTP validation in the handleWpLoginCreateUserAction() function in all versions up to, and including, 3.8.1. This makes it possible for authenticated attackers, with Subscriber-level access and above, to impersonate any account by supplying its username or email and elevate their privileges to that of an administrator.
Published: 2025-05-10T11:22:45.907Z
Updated: 2026-04-08T16:40:32.082Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13553 |
vulnerable | 2026-06-08 06:25:37.931910 |
SMS Alert Order Notifications – WooCommerce <= 3.7.9 - Unauthenticated Account Takeover/Privilege Escalation
CRITICAL (9.8)
The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.7.9. This is due to the plugin using the Host header to determine if the plugin is in a playground environment. This makes it possible for unauthenticated attackers to spoof the Host header to make the OTP code "1234" and authenticate as any user, including administrators.
Published: 2025-04-01T11:12:28.510Z
Updated: 2026-04-08T16:51:42.148Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-11725 |
vulnerable | 2026-06-08 06:23:50.290526 |
SMS Alert Order Notifications – WooCommerce <= 3.7.6 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Options Update
HIGH (8.8)
The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the updateWcWarrantySettings() function in all versions up to, and including, 3.7.6. This makes it possible for authenticated attackers, with subscriber-level access and above, to update arbitrary options on the WordPress site. This can be leveraged to update the default role for registration to administrator and enable user registration for attackers to gain administrative user access to a vulnerable site. Please note this requires the woocommerce-warranty plugin to be installed in order to be exploited.
Published: 2025-01-07T06:40:56.260Z
Updated: 2026-04-08T16:45:27.952Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-10233 |
vulnerable | 2026-06-08 06:22:03.820333 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.