Simplepress
Approved changes feed: RSS · Atom
cpe:2.3:a:simplepress:simplepress:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Simplepress (ee70f5c3-af8c-5436-8588-5442826a4ece) |
|---|---|
| Product | Simplepress (a8678dfa-979d-552b-a869-703697c6a3f7) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13518 |
vulnerable | 2026-06-08 06:25:37.854704 |
Simple:Press <= 6.10.12 - Cross-Site Request Forgery to Unauthorized Post Editing
MEDIUM (4.3)
The Simple:Press Forum plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.10.12. This is due to missing or incorrect nonce validation on the 'sp_save_edited_post' function. This makes it possible for unauthenticated attackers to modify a forum post via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-03-01T04:21:49.340Z
Updated: 2026-04-08T16:49:23.963Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-12409 |
vulnerable | 2026-06-08 06:23:51.902308 |
Simple:Press Forum <= 6.10.11 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The Simple:Press Forum plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 6.10.11 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2025-01-30T11:10:19.927Z
Updated: 2026-04-08T17:18:08.882Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-10483 |
vulnerable | 2026-06-08 06:23:46.730908 |
SimplePress Forum < 6.10.11 - Reflected XSS
The Simple:Press Forum WordPress plugin before 6.10.11 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.
Published: 2025-02-26T06:00:05.748Z
Updated: 2025-02-26T16:09:06.667Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.