Webinarpress
Approved changes feed: RSS · Atom
cpe:2.3:a:webinarpress:webinarpress:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Webinarpress (511b2e3a-4f85-5f42-9eac-a81975a613a9) |
|---|---|
| Product | Webinarpress (d63f3d8a-48a0-53c9-90b0-e4c68dfdbd2e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-47635 |
vulnerable | 2026-06-08 07:27:14.653281 |
WordPress WebinarPress plugin <= 1.33.28 - Server Side Request Forgery (SSRF) Vulnerability
MEDIUM (5.5)
Server-Side Request Forgery (SSRF) vulnerability in WPWebinarSystem WebinarPress wp-webinarsystem allows Server Side Request Forgery.This issue affects WebinarPress: from n/a through <= 1.33.28.
Published: 2025-05-07T14:20:39.904Z
Updated: 2026-05-12T00:16:10.903Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-43339 |
vulnerable | 2026-06-08 06:45:50.148400 |
WordPress WordPress Webinar Plugin – WebinarPress plugin <= 1.33.20 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in WebinarPress allows Cross-Site Scripting (XSS).This issue affects WebinarPress: from n/a through 1.33.20.
Published: 2024-08-26T20:24:48.751Z
Updated: 2026-04-28T16:10:13.148Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-11271 |
vulnerable | 2026-06-08 06:23:49.268443 |
WordPress Webinar Plugin – WebinarPress <= 1.33.24 - Missing Authorization to Authenticated (Subscriber+) Webinar Updates
HIGH (8.8)
The WordPress Webinar Plugin – WebinarPress plugin for WordPress is vulnerable to modification of data due to a missing capability check on several functions in all versions up to, and including, 1.33.24. This makes it possible for authenticated attackers, with subscriber-level access and above, to modify webinars.
Published: 2025-01-08T04:17:58.930Z
Updated: 2026-04-08T17:05:15.819Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-11270 |
vulnerable | 2026-06-08 06:23:49.267801 |
WordPress Webinar Plugin – WebinarPress <= 1.33.24 - Missing Authorization to Authenticated (Subscriber+) Arbitrary File Creation
HIGH (8.8)
The WordPress Webinar Plugin – WebinarPress plugin for WordPress is vulnerable to arbitrary file creation due to a missing capability check on the 'sync-import-imgs' function and missing file type validation in all versions up to, and including, 1.33.24. This makes it possible for authenticated attackers, with subscriber-level access and above, to create arbitrary files that can lead to remote code execution.
Published: 2025-01-08T04:17:59.763Z
Updated: 2026-04-08T17:32:30.702Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.