Approved changes feed: RSS · Atom
cpe:2.3:a:arena.im:arena.im:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Arena.Im (83ed659f-dc95-598c-9289-41eacd3497fd) |
|---|---|
| Product | Arena.Im (d7c1d772-a13d-5653-8fc0-fc229a694d78) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-12526 |
vulnerable | 2026-06-08 06:25:35.484256 |
Arena.IM – Live Blogging for real-time events <= 0.4.1 - Cross-Site Request Forgery to Settings Update
MEDIUM (4.3)
The Arena.IM – Live Blogging for real-time events plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.4.1. This is due to missing or incorrect nonce validation on the 'albfre_user_action' AJAX action. This makes it possible for unauthenticated attackers to update the plugin's settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-12-12T04:23:15.939Z
Updated: 2026-04-08T17:34:06.633Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-12463 |
vulnerable | 2026-06-08 06:23:51.973842 |
Arena.IM – Live Blogging for real-time events <= 0.4.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via arena_embed_amp Shortcode
MEDIUM (6.4)
The Arena.IM – Live Blogging for real-time events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'arena_embed_amp' shortcode in all versions up to, and including, 0.4.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-12-12T04:23:12.685Z
Updated: 2026-04-08T17:00:47.106Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-11384 |
vulnerable | 2026-06-08 06:23:49.544320 |
Arena.IM – Live Blogging for real-time events <= 0.3.0 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Arena.IM – Live Blogging for real-time events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'arenablog' shortcode in all versions up to, and including, 0.3.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-12-12T04:23:12.332Z
Updated: 2026-04-08T16:59:06.979Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.