Approved changes feed: RSS · Atom

cpe:2.3:a:skyword:skyword_xmlrpc_publishing:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSkyword (07851299-5938-5dde-b892-64acd41fdfc5)
ProductSkyword Xmlrpc Publishing (73a54b25-7d61-5dff-9c94-f592e055c950)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-11907 vulnerable 2026-06-08 06:23:50.654825 Skyword API Plugin <= 2.5.2 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Skyword API Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'skyword_iframe' shortcode in all versions up to, and including, 2.5.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-01-09T11:10:59.760Z
Updated: 2026-04-08T16:56:48.894Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.