Approved changes feed: RSS · Atom
cpe:2.3:a:turbosmtp:turbosmtp:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Turbosmtp (0673bc7e-53b1-509e-90b7-9dc4a393c24e) |
|---|---|
| Product | Turbosmtp (83a7d73f-4192-5442-ae7c-fd70588a993a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-22753 |
vulnerable | 2026-06-08 07:10:54.729246 |
WordPress turboSMTP Plugin <= 4.6 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in turboSMTP turboSMTP turbosmtp allows Reflected XSS.This issue affects turboSMTP: from n/a through <= 4.6.
Published: 2025-01-15T15:23:27.619Z
Updated: 2026-04-28T16:11:06.691Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-12323 |
vulnerable | 2026-06-08 06:23:51.713032 |
turboSMTP <= 4.6 - Reflected Cross-Site Scripting via 'page'
MEDIUM (6.1)
The turboSMTP plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘page’ parameter in all versions up to, and including, 4.6 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link while logged in to turboSMTP.
Published: 2024-12-10T14:28:14.657Z
Updated: 2026-04-08T17:23:50.151Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.