Approved changes feed: RSS · Atom

cpe:2.3:a:theme-fusion:avada_builder:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTheme Fusion (b9dd9ffc-d339-584f-8449-2a7fc098f2bf)
ProductAvada Builder (8a78586f-dd19-59e3-9e3d-d87587c55ca7)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-1665 vulnerable 2026-06-08 07:08:37.548911 Avada Builder <= 3.11.14 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Avada (Fusion) Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several of the plugin's shortcodes in all versions up to, and including, 3.11.14 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-04-01T05:22:46.268Z
Updated: 2026-04-08T17:09:56.636Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-13345 vulnerable 2026-06-08 06:25:37.340877 Avada Builder <= 3.11.13 - Unauthenticated Arbitrary Shortcode Execution
HIGH (7.3)
The Avada Builder plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 3.11.13. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes.
Published: 2025-02-13T06:58:05.351Z
Updated: 2026-04-08T17:09:57.701Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-12477 vulnerable 2026-06-08 06:25:35.334547 Avada Builder <= 3.11.11 - Authenticated (Contributor+) Stored Cross-Site Scripting in Multiple Widgets
MEDIUM (6.4)
The Avada Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 3.11.11 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-01-22T21:21:53.814Z
Updated: 2026-04-08T17:02:40.251Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-12335 vulnerable 2026-06-08 06:23:51.731894 Avada Builder <= 3.11.12 - Authenticated (Contributor+) Protected Post Disclosure
MEDIUM (4.3)
The Avada (Fusion) Builder plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 3.11.12 via the handle_clone_post() function and the 'fusion_blog' shortcode and due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with contributor-level access and above, to extract data from password protected, private, or draft posts that they should not have access to.
Published: 2024-12-25T06:42:13.625Z
Updated: 2026-04-08T16:48:43.320Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.