Approved changes feed: RSS · Atom

cpe:2.3:a:wpseahorse:wp_on_aws:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpseahorse (85555f2a-0adb-589b-89d1-874cd3229a7d)
ProductWp On Aws (4829f8df-5bae-5ca6-9a9c-aac0443b1ce4)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-12408 vulnerable 2026-06-08 06:23:51.900844 WP on AWS <= 5.2.1 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The WP on AWS plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via $_POST data in all versions up to, and including, 5.2.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Published: 2024-12-21T09:23:54.816Z
Updated: 2026-04-08T17:05:59.963Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.