Approved changes feed: RSS · Atom
cpe:2.3:a:honzaskypala:zalomeni:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Honzaskypala (5687f541-4df4-5d2e-b4b2-65aac2bddaaa) |
|---|---|
| Product | Zalomeni (843f2dfd-bdaf-5218-be8f-fd331c2359bd) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-12872 |
vulnerable | 2026-06-08 06:25:36.253139 |
Zalomení <= 1.5 - Admin+ Stored XSS
The Zalomení WordPress plugin through 1.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-01-31T06:00:09.835Z
Updated: 2025-01-31T16:27:50.673Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.