Approved changes feed: RSS · Atom

cpe:2.3:a:zapier:zapier_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZapier (e3bd49a9-4b59-5341-a847-d6a84a46c5d1)
ProductZapier For Wordpress (ebdccb49-ea19-594c-9716-b38d6ccb3c39)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-50010 vulnerable 2026-06-08 07:29:17.661264 WordPress Zapier for WordPress plugin <= 1.5.2 - Broken Access Control Vulnerability
MEDIUM (5.4)
Missing Authorization vulnerability in Zapier Zapier for WordPress zapier allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Zapier for WordPress: from n/a through <= 1.5.2.
Published: 2025-06-20T15:04:03.937Z
Updated: 2026-04-28T16:13:15.874Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-13411 vulnerable 2026-06-08 06:25:37.632262 Zapier for WordPress <= 1.5.1 - Authenticated (Subscriber+) Blind Server-Side Request Forgery via updated_user Function
MEDIUM (6.4)
The Zapier for WordPress plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.5.1 via the updated_user() function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to make web requests to arbitrary locations originating from the web application which can be used to query and modify information from internal services.
Published: 2025-03-26T11:22:10.207Z
Updated: 2026-04-08T17:00:16.699Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.