Approved changes feed: RSS · Atom

cpe:2.3:a:wonderjarcreative:wonder_fontawesome:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWonderjarcreative (3e5092b1-79ea-5b00-8d73-847ddde03b2b)
ProductWonder Fontawesome (7f464a3a-24fe-5991-bb48-e9fd433fbe93)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-13512 vulnerable 2026-06-08 06:25:37.845292 Wonder FontAwesome <= 0.8 - Cross-Site Request Forgery to Stored Cross-Site Scripting
MEDIUM (6.1)
The Wonder FontAwesome plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.8. This is due to missing or incorrect nonce validation on one of its functions. This makes it possible for unauthenticated attackers to update settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2025-01-30T13:41:56.907Z
Updated: 2026-04-08T16:50:28.340Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.