All Bootstrap Blocks
Approved changes feed: RSS · Atom
cpe:2.3:a:areoimiles:all_bootstrap_blocks:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Areoimiles (893fc242-0271-5d5a-9b16-ec2c13080083) |
|---|---|
| Product | All Bootstrap Blocks (8abd8e6c-925f-5a44-bd5f-4057f3f53329) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13549 |
vulnerable | 2026-06-08 06:25:37.923536 |
All Bootstrap Blocks <= 1.3.26 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The All Bootstrap Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the "Accordion" widget in all versions up to, and including, 1.3.26 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-01-30T13:42:01.047Z
Updated: 2026-04-08T17:01:53.478Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.