Approved changes feed: RSS · Atom

cpe:2.3:a:wptableeditor:table_editor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWptableeditor (da0c536d-200d-52ca-9c07-e5ac099458f7)
ProductTable Editor (a45ea219-d42d-5626-aa13-2e1265f76bfc)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-48310 vulnerable 2026-06-08 07:27:15.686623 WordPress Table Editor plugin <= 1.6.4 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in wptableeditor Table Editor wp-table-editor allows Cross Site Request Forgery.This issue affects Table Editor: from n/a through <= 1.6.4.
Published: 2025-08-28T12:36:51.433Z
Updated: 2026-04-28T16:12:55.909Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-13661 vulnerable 2026-06-08 06:25:38.160054 Table Editor <= 1.5.1 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Table Editor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wptableeditor_vtabs' shortcode in all versions up to, and including, 1.5.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-01-30T13:41:56.484Z
Updated: 2026-04-08T16:48:17.285Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.