Tabs For Woocommerce
Approved changes feed: RSS · Atom
cpe:2.3:a:wpbranch:tabs_for_woocommerce:1.0.0:*:*:*:*:wordpress:*:*part: a version: 1.0.0 update: *
| Vendor | Wpbranch (c13775c5-e37f-5e15-84ce-c8fbd632b10b) |
|---|---|
| Product | Tabs For Woocommerce (fc8689a4-b2b6-5f00-b02b-47b8e097d1f3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13831 |
vulnerable | 2026-06-08 06:25:38.589815 |
Tabs for WooCommerce <= 1.0.0 - Authentiated (Shop Manager+) PHP Object Injection in product_has_custom_tabs
HIGH (7.2)
The Tabs for WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.0.0 via deserialization of untrusted input in the 'product_has_custom_tabs' function. This makes it possible for authenticated attackers, with Shop Manager-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software, which means this vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present via an additional plugin or theme installed on the target system, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present.
Published: 2025-02-28T08:23:17.051Z
Updated: 2026-04-08T17:02:03.567Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.