Ultra Addons Lite For Elementor
Approved changes feed: RSS · Atom
cpe:2.3:a:uncodethemes:ultra_addons_lite_for_elementor:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Uncodethemes (4b419cb6-9ede-5448-b43d-055acbf3b01c) |
|---|---|
| Product | Ultra Addons Lite For Elementor (3faca8e9-0054-5e0c-91aa-07fbc2d82dd5) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13832 |
vulnerable | 2026-06-08 06:25:38.592081 |
Ultra Addons Lite for Elementor <= 1.1.8 - Authenticated (Contributor+) Restricted Post Disclosure
MEDIUM (4.3)
The Ultra Addons Lite for Elementor plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.1.8 via the 'ut_elementor' shortcode due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract data from password protected, private, or draft posts that they should not have access to.
Published: 2025-02-28T08:23:14.655Z
Updated: 2026-04-08T16:49:59.882Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.