Stylish Google Sheet Reader
Approved changes feed: RSS · Atom
cpe:2.3:a:wppluginbox:stylish_google_sheet_reader:4.0:*:*:*:*:wordpress:*:*part: a version: 4.0 update: *
| Vendor | Wppluginbox (b5086acc-63b9-5904-87e1-e07e283fc9c3) |
|---|---|
| Product | Stylish Google Sheet Reader (1ff8defc-735a-549f-9df3-d8417b53612b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13863 |
vulnerable | 2026-06-08 06:25:38.648819 |
Stylish Google Sheet Reader < 4.1 - Reflected XSS
The Stylish Google Sheet Reader 4.0 WordPress plugin before 4.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Published: 2025-03-25T06:00:13.705Z
Updated: 2025-03-25T14:16:20.110Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.