Approved changes feed: RSS · Atom

cpe:2.3:a:wordpressdotorg:wordpress_importer:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWordpressdotorg (dc1ebc75-0d22-542e-ae07-2bd5aa0725c2)
ProductWordpress Importer (8a434c33-e1e4-5820-ac80-9183ad8df2fe)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-13889 vulnerable 2026-06-08 06:25:38.700789 WordPress Importer <= 0.8.3 - Authenticated (Administrator+) PHP Object Injection
HIGH (7.2)
The WordPress Importer plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 0.8.3 via deserialization of untrusted input in the 'maybe_unserialize' function. This makes it possible for authenticated attackers, with Administrator-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software, which means this vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present via an additional plugin or theme installed on the target system, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present.
Published: 2025-03-26T11:22:09.743Z
Updated: 2026-04-08T16:56:16.910Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.