Approved changes feed: RSS · Atom

cpe:2.3:a:laybuy:laybuy_payment_extension_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorLaybuy (0d50e485-54b0-5afa-a31a-dce39f4061de)
ProductLaybuy Payment Extension For Woocommerce (9136d8a3-7ffb-59fb-bb19-2fa92c547dd8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-37203 vulnerable 2026-06-08 06:39:46.860842 WordPress Laybuy Payment Extension for WooCommerce plugin <= 5.3.9 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in Laybuy Laybuy Payment Extension for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Laybuy Payment Extension for WooCommerce: from n/a through 5.3.9.
Published: 2024-11-01T14:18:34.881Z
Updated: 2026-04-28T16:09:56.574Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2024-21745 vulnerable 2026-06-08 06:27:36.448914 WordPress Laybuy Payment Extension for WooCommerce Plugin <= 5.3.9 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Laybuy Laybuy Payment Extension for WooCommerce allows Stored XSS.This issue affects Laybuy Payment Extension for WooCommerce: from n/a through 5.3.9.
Published: 2024-01-08T16:51:33.580Z
Updated: 2026-04-28T16:09:07.895Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.