Approved changes feed: RSS · Atom

cpe:2.3:a:wp_auto_listings:auto_listings_–_car_listings_&_car_dealership_plugin_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Auto Listings (f08a09f0-8eff-5da7-9052-0c800eec7e26)
ProductAuto Listings – Car Listings & Car Dealership Plugin For Wordpress (d8cfb034-237b-5479-8773-bfcb6e6c5b13)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-24713 vulnerable 2026-06-08 06:29:41.593808 WordPress Auto Listings Plugin <= 2.6.5 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Auto Listings Auto Listings – Car Listings & Car Dealership Plugin for WordPress allows Stored XSS.This issue affects Auto Listings – Car Listings & Car Dealership Plugin for WordPress: from n/a through 2.6.5.
Published: 2024-02-10T08:01:02.036Z
Updated: 2026-04-28T16:09:10.252Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.